Back to overview
Degraded
Short maintenance work
Nov 12 at 09:00pm GMT
Affected services
Core router 01 - London
Primary e-mail server
Unifi OS server
Resolved
Nov 12 at 09:30pm GMT
The work was completed ahead of schedule.
All service availability issue was minimal – approximately 30-45 seconds.
Affected services
Created
Nov 12 at 09:00pm GMT
Replacing DAC cables between routers and network switches, updating the firmware of both routers.
Maintenance may take up to 45 minutes. Service availability may be impacted.
Affected services